Hello, my name is Ren Provey.
I am a full stack web software developer with a deep interest
in iOS, user experience and
analytics.

rbenv + Ruby 2.0, OS X

Is rbenv giving you an OpenSSL error trying to install Ruby 2.0.0 on OS X?

As a big fan of minimal invasiveness, I pieced together the simplest solution I could find:

brew install openssl
export CONFIGURE_OPTS="--with-openssl-dir=`brew --prefix openssl`"
rbenv install 2.0.0-p195

See: ruby-lang.org to make sure you're installing the current patch level.

A big thanks to this post [dlackty.org] for helping me avoid a mess of dated information and lib installs.

Notes

960.gs Series

HTML5 Series

Jekyll Series

Git Series

Around the Web

Twitter: @renprovey
LinkedIn: Ren Provey
GitHub: ren
Work: CityBits, the guide to all the bits of your trip that you'll rave about to your friends.

Places worth visiting

David Eisinger
Memorly